Downloads

Windows installers

These installers can be used to install or update Saladin. Windows 7 or newer is required.

Source packages

The source packages require Qt 5.4 or newer to build. Refer to the included documentation for detailed instructions.

The source code for the latest, development version of Saladin can also be obtained directly from the SVN repository.

Saladin is free software licensed under the GNU GPL v3 license.